Jump to content
Play3r2

Game Doesn't even launch

Recommended Posts

I am using the most recent gtav steam version, rph 0.42, and no mods, just lspdfr+plugins, and when i launch the game with ragepluginhook.exe, it loads, get's to the loading screen and immediately crashes. So far I've:
- reinstalled the game
- uninstalled and installed lspdfr again, then put in the most recent working ragehook (.42)
-removed all other mods

Nothing's worked... any help?

 

here is my ragepluginhook.log and other relevant files:
RagePluginHook.log
lspdfr.ini
backup.xml

Edited by Play3r2
HomerS likes this

Share this post


Link to post
Share on other sites
2 hours ago, Flatty said:

Did you install mods? 

nope. nothing but lspdfr and ragehook, as i said in the post

1 hour ago, 11john11 said:

http://forums.ragepluginhook.net/default.aspx?g=posts&t=1236

also try to set GTA5.exe and RAGEPluginHook.exe on windows 8 compatiblity mode in the properties menu, this helped me for some reason

i'll try that. thanks!

Edited by Play3r2

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×