Jump to content
Sign in to follow this  
GumSolo

Weird blobs appearing out of nowhere on my map?

Recommended Posts

So it's been awhile since I played LSPDFR. Naturally, I had to update all the mods and plugins, which wasn't a problem at all. I was able to play a few sessions..Nothing out of the ordinary happened. I had a lot of fun. Then I looked to some other LSPDFR mods I could try, particularly BetterEMS, LicensePlateRandomizer, Realistic Radiance, and LSPDFR+. I noticed something strange..When I'd receive a callout, regardless of whether I answer it or not, the um..Bubble stayed behind, and never cleaned up. I don't get it. It'd keep happening again like in the screenshot below..Along with those two random red blips. I'd try investigating those but there's literally nothing. When I pause the game and look at the blip description, it says "Cuffed person". There is no person! In THIS particular case, I was investigating an ambient mugging event, shown by those two white blips which never cleaned up. One person was dead, while the other was the mugger. I had transport take her away, so I'm not sure why that blip's still there. Then I called Better EMS, and..It just quickly went to Hell. I have no idea why I'm getting these spots everywhere. I have a beefy computer..An i5 4690k with a GTX 970.

There's something weird I noticed. I'd get a notification ingame to update my Ragehook, so naturally I did..I installed v0.43.977.9059. But then after starting the game, I'd get some kind of dependancy error about..The expected version being 0.41? What? The pictures below should give you an idea, along with what version of LSPDFR I have.

20160802224758_1.jpg

LSPD Plugins Folder.JPG

LSPD GAME DIRECTORY.JPG

20160803031013_1.jpg

20160803031011_1.jpg

Share this post


Link to post
Share on other sites

That with the blue circle I have asked also the same question an I Just had an answer from Albo1125. It is a bug in RAGE Plugin Hook 0.43 causing persistent blips etc. Will have to wait until 0.44 for a fix

Share this post


Link to post
Share on other sites
11 minutes ago, Madmex said:

Will have to wait until 0.44 for a fix

... Or you just install 0.42 again. :wallbash:

Share this post


Link to post
Share on other sites
5 minutes ago, TheUniT said:

... Or you just install 0.42 again. :wallbash:

Yes but I think they are smart enough to know that

Share this post


Link to post
Share on other sites

This topic has been closed, as it has been previously answered on LCPDFR.com - We require all members to thoroughly investigate whatever question they might have before posting. You can find the search function here: http://www.lcpdfr.com/search/ 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×