Jump to content
asousa95

lspd installation error

Recommended Posts

Having issues downloading Lspdfr. It downloads just fine and shows first response and call outs etc. But when I run Rage plugin hook it says game is corrupt please re-install game. Not sure if I did something wrong while downloading it? If Anyone can help I  would appreciate it as I'm not good with this stuff,

Share this post


Link to post
Share on other sites

What I would do is the manual install that is how I got my LSPDFR to work I tried automatic before and i had the same problem you just click and drop each file in your main GTA V folder

Share this post


Link to post
Share on other sites

ill try that but I'm really not to good with this stuff. If you walk me through each step ill pay you with pay pal as I really want this mod. I don't even know how to run it either.

Share this post


Link to post
Share on other sites
23 hours ago, ConstableMatt said:

What I would do is the manual install that is how I got my LSPDFR to work I tried automatic before and i had the same problem you just click and drop each file in your main GTA V folder

Maybe I'm extracting wrong too I don't know.

Share this post


Link to post
Share on other sites

Is your lspdfr currently working? I do the same way that's why I'm annoyed it still wont work. what rage are you running?

 

Share this post


Link to post
Share on other sites
On 2.8.2016 at 3:31 AM, asousa95 said:

Having issues downloading Lspdfr. It downloads just fine and shows first response and call outs etc. But when I run Rage plugin hook it says game is corrupt please re-install game. Not sure if I did something wrong while downloading it? If Anyone can help I  would appreciate it as I'm not good with this stuff,

Try to run the LSPDFR Troubleshooter, and fix any errors showing up. 

 

Share this post


Link to post
Share on other sites

Have you try to shutdown your virusscanner some time that wil help. also for now it is better to use RPH 0.42  but 0.44 is also working only there are people who has prob with it so better to use 0.42.

Also use the nwest mods, when you start RPG then go to the settings and then go to Plugins and then take the 3 option

Share this post


Link to post
Share on other sites

what 3 option? the only thing I see on my plugins are lspdfr first response. ive used rage 42 still have the same issue that's why I'm confused

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×