Jump to content
OfficerErb

GTA V crashes with Rage Hook Plugin!

Recommended Posts

Hi, I am having a big issue with Rage Hook Plugin and it is quite frustrating. Every time I start the game with the Rage Hook exe, it loads to the GTA V loading screen, then crashes. I am stuck and unable to figure out the issue. Any help would be great. Thanks.

gta v not starting 1.png

gta v not starting 2.png

xMoD likes this

Share this post


Link to post
Share on other sites
On 8/3/2016 at 2:46 AM, ineseri said:

Remove all your mods and try again. 

There are no mods. Just the folder itself.

On 8/3/2016 at 6:27 AM, Narobic said:

A copy of the RPH log would be helpful as well

Sorry, here you go.

[8/4/2016 3:51:03 PM.675] Started new log on 8/4/2016 3:51:03 PM.671
[8/4/2016 3:51:03 PM.678] ====================================================================================================
[8/4/2016 3:51:03 PM.565] Log path: C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\RagePluginHook.log
[8/4/2016 3:51:03 PM.696] Log verbosity: Verbose
[8/4/2016 3:51:03 PM.697] Initializing input system
[8/4/2016 3:51:03 PM.734] Initializing game console
[8/4/2016 3:51:03 PM.824] Console key has been set to F4 (key code: 115)
[8/4/2016 3:51:04 PM.603] Initializing console variable "ConsoleScrollAmount".
[8/4/2016 3:51:04 PM.626] Type: System.Int32, Reading section: "Miscellaneous", key: ConsoleScrollAmount
[8/4/2016 3:51:04 PM.628] Read value: <null>
[8/4/2016 3:51:04 PM.629] Initializing console variable "DisableRenderVersionText".
[8/4/2016 3:51:04 PM.629] Type: System.Boolean, Reading section: "Miscellaneous", key: DisableRenderVersionText
[8/4/2016 3:51:04 PM.634] Read value: False
[8/4/2016 3:51:04 PM.634] Setting value of console variable "DisableRenderVersionText" to stored value.
[8/4/2016 3:51:04 PM.652] Initializing console variable "ConsoleKey".
[8/4/2016 3:51:04 PM.652] Type: System.Windows.Forms.Keys, Reading section: "Miscellaneous", key: ConsoleKey
[8/4/2016 3:51:04 PM.653] Read value: F10
[8/4/2016 3:51:04 PM.653] Setting value of console variable "ConsoleKey" to stored value.
[8/4/2016 3:51:04 PM.653] Console key has been set to F10 (key code: 121)
[8/4/2016 3:51:04 PM.653] Initializing console variable "PluginTimeoutThreshold".
[8/4/2016 3:51:04 PM.653] Type: System.Int32, Reading section: "Miscellaneous", key: PluginTimeoutThreshold
[8/4/2016 3:51:04 PM.654] Read value: 10000
[8/4/2016 3:51:04 PM.654] Setting value of console variable "PluginTimeoutThreshold" to stored value.
[8/4/2016 3:51:04 PM.654] Initializing console variable "AlwaysShowConsoleOutput".
[8/4/2016 3:51:04 PM.654] Type: System.Boolean, Reading section: "Miscellaneous", key: AlwaysShowConsoleOutput
[8/4/2016 3:51:04 PM.655] Read value: <null>
[8/4/2016 3:51:04 PM.655] Initializing console variable "ShowConsoleCommandInfoOnPluginLoad".
[8/4/2016 3:51:04 PM.655] Type: System.Boolean, Reading section: "Miscellaneous", key: ShowConsoleCommandInfoOnPluginLoad
[8/4/2016 3:51:04 PM.655] Read value: <null>
[8/4/2016 3:51:04 PM.655] Initializing console variable "ShowOnScreenWarnings".
[8/4/2016 3:51:04 PM.655] Type: System.Boolean, Reading section: "Miscellaneous", key: ShowOnScreenWarnings
[8/4/2016 3:51:04 PM.656] Read value: <null>
[8/4/2016 3:51:04 PM.656] Console initialized
[8/4/2016 3:51:04 PM.656] Initializing forms manager
[8/4/2016 3:51:04 PM.735] Version: RAGE Plugin Hook v0.43.977.9059 PUBLIC ALPHA for Grand Theft Auto V
[8/4/2016 3:51:04 PM.822] ================ RAGE Plugin Hook ================
[8/4/2016 3:51:04 PM.873] Detected Windows 10 Professional (64-bit) (10.0.10586.0)!
[8/4/2016 3:51:04 PM.876] Checking game support
 

It crashes before the Rockstar logo shows up...

Edited by OfficerErb

Share this post


Link to post
Share on other sites

(Just as a side note: Put pictures, logs, really anything that clutters up the screen in a 'spoiler' window. Just for the convenience of us)

1) Have you tried Googling the issue? Someone may have already figured this out.

2) Does the crash log end with the same thing every time?

Share this post


Link to post
Share on other sites

 

3 minutes ago, Narobic said:

(Just as a side note: Put pictures, logs, really anything that clutters up the screen in a 'spoiler' window. Just for the convenience of us)

1) Have you tried Googling the issue? Someone may have already figured this out.

2) Does the crash log end with the same thing every time?

Sorry for not putting a picture in.

1. Yes, I have googled and haven't found an answer.

2. Also yes, they end exactly the same

I even tried the .42 Ragehook patch and the log was the same

Edited by OfficerErb

Share this post


Link to post
Share on other sites
52 minutes ago, OfficerErb said:

 

Sorry for not putting a picture in.

1. Yes, I have googled and haven't found an answer.

2. Also yes, they end exactly the same

I even tried the .42 Ragehook patch and the log was the same

Does the game run without RPH? If not, verify the integrity of the game cache.

 

(Also, no need to apologize. Just giving you a helpful tip 👌)

Edited by Narobic

Share this post


Link to post
Share on other sites
2 minutes ago, Narobic said:

Does the game run without RPH? If not verify the integrity of the game cache.

Yes. The game runs fine without RPH and I even verified the integrity of the game cache just in case. It didn't find anything unusual. 

Edited by OfficerErb

Share this post


Link to post
Share on other sites
3 minutes ago, OfficerErb said:

Yes. The game runs fine without RPH and I even verified the integrity of the game cache just in case. It didn't find anything unusual. 

Ok, last thing: Have you tried uninstalling RPH?

Share this post


Link to post
Share on other sites
1 minute ago, Narobic said:

Ok, last thing: Have you tried uninstalling RPH?

Yes. I have even uninstalled the game itself just to be sure.

Share this post


Link to post
Share on other sites

Well shit. Sorry man. I really do wish I could help you more... My knowledge doesn't extend too far of RPH. Good luck to you man... I'll read through the log and see if I can help anymore.

Share this post


Link to post
Share on other sites
1 minute ago, Narobic said:

Well shit. Sorry man. I really do wish I could help you more... My knowledge doesn't extend too far of RPH. Good luck to you man... I'll read through the log and see if I can help anymore.

Ok. Thanks. I was also reading on other forums and it seems some people are having the same issue, but no one knows how to fix it. Again, thanks for trying help. 

Share this post


Link to post
Share on other sites

Actually the very last thing I could think of is to reinstall Windows, then steam, then the game, then RPH. But that can be kind of difficult for some and sometimes just not worth the hastle.

Share this post


Link to post
Share on other sites
11 minutes ago, Narobic said:

Actually the very last thing I could think of is to reinstall Windows, then steam, then the game, then RPH. But that can be kind of difficult for some and sometimes just not worth the hastle.

Yeah, I have done that too many times and it's really just a waste of time even when it doesn't fix the problem. Thanks for trying to help though.

Regards.

Narobic likes this

Share this post


Link to post
Share on other sites
1 hour ago, OfficerErb said:

There are no mods. Just the folder itself.

Does not matter. Remove it and the OpenIV ASI manager, and any scripthook. 

Share this post


Link to post
Share on other sites
On 8/5/2016 at 1:31 AM, ineseri said:

Does not matter. Remove it and the OpenIV ASI manager, and any scripthook. 

I removed the asi manager and ScripthookV and it still crashes. I went to the Ragehook page any made sure I have all the requirements, which I do, and uninstalled and reinstalled them. I guess I can't this at all... :(

Share this post


Link to post
Share on other sites
On ‎8‎/‎6‎/‎2016 at 2:40 PM, OfficerErb said:

I removed the asi manager and ScripthookV and it still crashes. I went to the Ragehook page any made sure I have all the requirements, which I do, and uninstalled and reinstalled them. I guess I can't this at all... :(

Same problem with me, I deleted rage and LSPDFR and it kept crashing. Going through steam to go either Online or Story works fine, but with RageHook, it crashes before the Rockstar logo and once it hits five stars loading screen. >.< I hope someone finds a fix :(

 

---EDIT---

 

Do you have Norton by any chance?

Edited by OhEmGee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×