Jump to content
Cadabas

Problem with lighting on police3 and sheriff2

Recommended Posts

So I recently installed the 2016 LSPD FPIU 1.2.0 by thehurk. For some reason my lights are white. Even for the sheriff CVPI by bxbugs and also when I installed the F350 in the Sheriff2 slot. I do not have this problem with the 2014 Charger by Bxbugs or my Unmarked CVPI. Im wondering what is the issue that is causing some lights to be white and some to be normal. I have radiance installed so when the lights are normal they look great. I will provide the Carvaration file below for the LSPD FPIU for review as im assuming it has something to do with that and not the vehicle meta file. Any help would be appreciated thanks.

Spoiler

<Item>
  <modelName>police3</modelName>
  <colors>
    <Item>
      <indices content="char_array">
        0
        0
        0
        0
      </indices>
      <liveries>
        <Item value="true" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
      </liveries>
    </Item>
    <Item>
      <indices content="char_array">
        0
        0
        0
        0
      </indices>
      <liveries>
        <Item value="false" />
        <Item value="true" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
      </liveries>
    </Item>
    <Item>
      <indices content="char_array">
        0
        0
        0
        0
      </indices>
      <liveries>
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="true" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
      </liveries>
    </Item>
    <Item>
      <indices content="char_array">
        0
        0
        0
        0
      </indices>
      <liveries>
        <Item value="false" />
        <Item value="false" />
        <Item value="true" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
      </liveries>
    </Item>
    <Item>
      <indices content="char_array">
        0
        0
        0
        0
      </indices>
      <liveries>
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="true" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
        <Item value="false" />
      </liveries>
    </Item>
  </colors>
  <kits>
    <Item>157_massacaro2_modkit</Item>
  </kits>
  <windowsWithExposedEdges />
  <plateProbabilities>
    <Probabilities />
  </plateProbabilities>
  <lightSettings value="1" />
  <sirenSettings value="1" />
</Item>

Thanks again for the help.

Share this post


Link to post
Share on other sites

Thank you so much Scarlet. My problem is that the carvariation file that was provided did not modify the lights according to police3 but rather to sheriff2 i believe. I also have set my shaders and postfx to high per bxbugs request. I feel like I am going up that creek with no paddle lol. Again thank you though because that guide was amaze balls.

Case Closed the settings had not saved . Thank you again scarlet you are my hero.

Share this post


Link to post
Share on other sites

This topic has been closed, as it has been previously answered on LCPDFR.com - We require all members to thoroughly investigate whatever question they might have before posting. You can find the search function here: http://www.lcpdfr.com/search/ 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×