Jump to content

Does Plugins On Ragehook 39 Work For Ragehook 0.42

Recommended Posts


Can I ask some advice?? If I'm running rage 0.42 and GTA 791 would plugins for LSPDFR with ragehook 39 still work???

I'm seeing some plugins and callouts I used are not updated to Rage 0.42 so I was wondering if they would still work if I installed them.

Thanks for your help.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.