Jump to content
Sign in to follow this  
Kthomas805

Computer Plus and EUP Pack 7.3/7.3b Pack Menu Causing Crash or not Working!

Recommended Posts

Hey guys, my first issue is, When I hold down E or right on the D pad to open my computer plus the game instantly crashes! My 2nd issue is that I downloaded the Emergency Uniform Pack menu will not come up after hitting F11. I have Skin 2.1 and it works fine?  Do any of you have the same issues or know a fix to them? Thanks in Adavnce!

Share this post


Link to post
Share on other sites
1 hour ago, Kthomas805 said:

Hey guys, my first issue is, When I hold down E or right on the D pad to open my computer plus the game instantly crashes! My 2nd issue is that I downloaded the Emergency Uniform Pack menu will not come up after hitting F11. I have Skin 2.1 and it works fine?  Do any of you have the same issues or know a fix to them? Thanks in Adavnce!

Did you install the "plugins" folder in EUP AND use OpenIV's Package Installer to install the package?

Share this post


Link to post
Share on other sites

I'm pretty sure I did those things.  I ended up having to do a complete reinstall due to corrupted files, so now I've backed all my files up and reinstalled GTA 5.  I have organized my mods, scripts and plugins in a separate folder before installing them this time.  So maybe when I finish up I'll have everything working right.  I'll let ya know how it goes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×