Jump to content
Boylaska

Rage Plugin Hook "Failed to find and validate resource:"

Recommended Posts

I initially wanted to post this on the Rage Plugin Hook forum, but for some reason I'm having troubles making an account there so that's why I'm hoping to find some help here.

 

Yesterday I started modding my GTA V game, LSPDFR with Rage Plugin Hook including. Had no problems getting it all installed and set up and everything worked fine in-game.

This morning I wanted to explore the mods I had already installed a bit more before adding any others but when I launched RagePluginHook.exe it gave me the error message "Could not start.". I looked through the "RagePluginHookLauncher" log file in my GTA V directory:

New log started on 27/07/2016 20:41:49
20:41:49.886: Compatibility level: 0
20:41:49.906: Checking game support
20:41:49.908: Version is supported
20:41:50.626: Preparing settings dialog
20:41:50.696: Ini path: C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\RagePluginHook.ini
20:41:50.696: Reading settings
20:41:50.698: Reading startup.rphs
20:41:50.699: Parsing plugins
20:41:50.700: Plugins: Parsing "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\Plugins\LSPD First Response.dll"
20:41:50.783: Plugins: Added plugin LSPD First Response 0.3.38.5436 by G17 Media from "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\Plugins\LSPD First Response.dll"
20:41:50.804: Settings dialog setup done
20:41:54.088: Saving settings
20:41:54.118: Updated startup.rphs
20:41:54.123: Settings saved
20:41:54.123: Settings dialog has finished
20:41:54.125: Application startup done
20:41:54.126: Checking for backups
20:41:54.212: Backup check done
20:41:54.213: Preparing launch view
20:41:54.242: Preparing
20:41:54.301: Validating hook
20:41:55.239: Failed to find and validate resource.
20:41:55.250: ERROR: Could not start.
 

As you can see, it "failed to find and validate resource". I don't know what this means. I've tried troubleshooting it but couldn't find anything. Know that I changed nothing in my GTA V directory between the all the succesfull launches yesterday and the failed launches today, at least not knowingly. I can successfully launch the game directly via Steam or via GTA5.exe in its directory with all mods not requiring Rage Plugin Hook loaded. I checked for updates for both these mods and the programs they require to run (vcredist for example), but everything was and is up to date.

Any help regarding this is greately appreciated! I can provide more specific info if asked as I'm not sure what's important to know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×