Jump to content
Jack2K

[SEMI - FIXED] GTAVLauncher.exe failed to start ??? PLEASE HELP!

Recommended Posts

Title says it all, I have no plugins installed at all, and this is what happens when i start Rage Plugin Hook. -> http://prntscr.com/bx1p4t

 

Here's my RPH log : 

Spoiler

[07/24/2016 5:20:12 PM.350] Started new log on 07/24/2016 5:20:12 PM.350
[07/24/2016 5:20:12 PM.357] ====================================================================================================
[07/24/2016 5:20:12 PM.346] Log path: C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\RagePluginHook.log
[07/24/2016 5:20:12 PM.358] Log verbosity: Verbose
[07/24/2016 5:20:12 PM.360] Initializing input system
[07/24/2016 5:20:12 PM.373] Initializing game console
[07/24/2016 5:20:12 PM.387] Console key has been set to F4 (key code: 115)
[07/24/2016 5:20:12 PM.477] Initializing console variable "ConsoleScrollAmount".
[07/24/2016 5:20:12 PM.481] Type: System.Int32, Reading section: "Miscellaneous", key: ConsoleScrollAmount
[07/24/2016 5:20:12 PM.485] Read value: <null>
[07/24/2016 5:20:12 PM.485] Initializing console variable "DisableRenderVersionText".
[07/24/2016 5:20:12 PM.486] Type: System.Boolean, Reading section: "Miscellaneous", key: DisableRenderVersionText
[07/24/2016 5:20:12 PM.492] Read value: False
[07/24/2016 5:20:12 PM.492] Setting value of console variable "DisableRenderVersionText" to stored value.
[07/24/2016 5:20:12 PM.493] Initializing console variable "ConsoleKey".
[07/24/2016 5:20:12 PM.493] Type: System.Windows.Forms.Keys, Reading section: "Miscellaneous", key: ConsoleKey
[07/24/2016 5:20:12 PM.494] Read value: F4
[07/24/2016 5:20:12 PM.502] Setting value of console variable "ConsoleKey" to stored value.
[07/24/2016 5:20:12 PM.502] Console key has been set to F4 (key code: 115)
[07/24/2016 5:20:12 PM.502] Initializing console variable "PluginTimeoutThreshold".
[07/24/2016 5:20:12 PM.502] Type: System.Int32, Reading section: "Miscellaneous", key: PluginTimeoutThreshold
[07/24/2016 5:20:12 PM.503] Read value: 10000
[07/24/2016 5:20:12 PM.503] Setting value of console variable "PluginTimeoutThreshold" to stored value.
[07/24/2016 5:20:12 PM.504] Initializing console variable "AlwaysShowConsoleOutput".
[07/24/2016 5:20:12 PM.504] Type: System.Boolean, Reading section: "Miscellaneous", key: AlwaysShowConsoleOutput
[07/24/2016 5:20:12 PM.505] Read value: <null>
[07/24/2016 5:20:12 PM.505] Initializing console variable "ShowConsoleCommandInfoOnPluginLoad".
[07/24/2016 5:20:12 PM.505] Type: System.Boolean, Reading section: "Miscellaneous", key: ShowConsoleCommandInfoOnPluginLoad
[07/24/2016 5:20:12 PM.505] Read value: <null>
[07/24/2016 5:20:12 PM.506] Initializing console variable "ShowOnScreenWarnings".
[07/24/2016 5:20:12 PM.506] Type: System.Boolean, Reading section: "Miscellaneous", key: ShowOnScreenWarnings
[07/24/2016 5:20:12 PM.506] Read value: <null>
[07/24/2016 5:20:12 PM.506] Console initialized
[07/24/2016 5:20:12 PM.506] Initializing forms manager
[07/24/2016 5:20:12 PM.511] Version: RAGE Plugin Hook v0.42.969.8470 PUBLIC ALPHA for Grand Theft Auto V
[07/24/2016 5:20:12 PM.529] ================ RAGE Plugin Hook ================
[07/24/2016 5:20:12 PM.549] Detected Windows 10 Home (64-bit) (10.0.10586.0)!
[07/24/2016 5:20:12 PM.558] Checking game support
[07/24/2016 5:20:12 PM.875] Product name: Grand Theft Auto V
[07/24/2016 5:20:12 PM.875] Product version: 1.0.791.2
[07/24/2016 5:20:12 PM.875] Is steam version: True
[07/24/2016 5:20:12 PM.876] Initializing DirectX
[07/24/2016 5:20:12 PM.878] Initializing Direct3D
[07/24/2016 5:20:13 PM.307] Loading C:\Windows\system32\d3d11.dll
[07/24/2016 5:20:13 PM.315] Loaded at 0x7FFEE8870000
[07/24/2016 5:20:13 PM.316] D3D11CreateDeviceAndSwapChain at 0x7FFEE888A190
[07/24/2016 5:20:13 PM.316] Creating Direct3D 11 device and swap chain
[07/24/2016 5:20:13 PM.628] Swap Chain created: 0x2E4615657E0
[07/24/2016 5:20:13 PM.629] Swap Chain VTable: 0x2E4615657E0
[07/24/2016 5:20:13 PM.629] Swap Chain VTable_2: 0x7FFEE8652D68
[07/24/2016 5:20:13 PM.629] 0x2454893330AE05E9;0x485708244C894810;0x302444C650EC83
[07/24/2016 5:20:13 PM.629] D3D11Present: 0x7FFEB7ED6000
[07/24/2016 5:20:13 PM.629] D3D11ResizeBuffers: 0x7FFEB7E7494B
[07/24/2016 5:20:13 PM.629] D3D11ResizeTarget: 0x7FFEE8641CA0
[07/24/2016 5:20:13 PM.630] D3D11SetFullscreenState: 0x7FFEE86094F0
[07/24/2016 5:20:13 PM.901] Direct3D initialized
[07/24/2016 5:20:13 PM.934] Initialized DirectX
[07/24/2016 5:20:13 PM.996] Direct3D watcher thread spawned
[07/24/2016 5:20:14 PM.188] Hook on our Present hook detected
[07/24/2016 5:20:14 PM.192] Restoring untouched D3D11Present
[07/24/2016 5:20:14 PM.193] Call is at 0x7FFEB7ED6000
[07/24/2016 5:20:14 PM.193] Offset is 0xFFFFFFFFCF8E6000
[07/24/2016 5:20:14 PM.194] Mapped offset is 0x2E3D8C55400
 

Heres a screenshot of my gtav root: http://prntscr.com/bx1q0c'

System Specs: GTX 970 4GB / 16GB RAM / 500GB SSD / i7 Processor (this is not the problem i know.)
What i've tried? I've tried re installing the game twice, and ive done like everything anyones said, made sure all AV is off and made exception for game..

 

*NO MODS ARE BEING USED! just want to runt he game with RPH but it doesnt even start as i show in the screenshot

 

 

PLEASE HELP!!! If i even run the GTA5Launcher.exe itself, it works! But not when i launch RPH..

Edited by Jack2K

Share this post


Link to post
Share on other sites

Bumumpppp anyone help me? please!!

 

Someone please help me, i've re-installed the whole complete game now, and re installed RPH and it says the same things.. please!!

Share this post


Link to post
Share on other sites
13 minutes ago, Kilyin said:

Have you tried running:

Also make sure you meet all the prerequisite requirements found here:

http://ragepluginhook.net/Requirements.aspx

This is a RPH problem like i said in the thread, and yes i apply to all requirements. 

STILL NEED HELP!!!

Edited by Jack2K

Share this post


Link to post
Share on other sites
20 minutes ago, Jack2K said:

This is a RPH problem like i said in the thread, and yes i apply to all requirements. 

STILL NEED HELP!!!

That troubleshooter checks for problems in LSPDFR and the RPH installation, as the description states. Also if you 'upgraded' to Windows 10, even though you may have the prerequisites installed, the VC++ distributables at minimum need to be reinstalled.

Edited by Kilyin

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-02-22 ONLY LSPDFR 0.3.1 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3.1 unless otherwise stated

Make sure you have the latest version of the RagePluginHook (LSPDFR 0.3.1 includes RPH 36): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 
  • Ensure that you are using up to date versions of every LSPDFR dependency and LSPDFR itself.
  • Install these: https://www.microsoft.com/en-us/download/details.aspx?id=30653 , https://www.microsoft.com/en-us/download/details.aspx?id=30679 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites
47 minutes ago, Jack2K said:

Still having the same problems which i provided in the thread, please anyone ;/

Please reply to all things in the list.

Share this post


Link to post
Share on other sites

STILL NEED HELP!!!! HERE IS SOME MORE INFO!

System Specs: GTX 970 4GB / 16GB RAM / 500GB SSD / i7 Processor (this is not the problem i know.)
What i've tried? I've tried re installing the game twice, and ive done like everything anyones said, made sure all AV is off and made exception for game..

 

*NO MODS ARE BEING USED! just want to runt he game with RPH but it doesnt even start as i show in the screenshot

 

 

Edited by ineseri
Reset font. There is no need to deviate from the standard forum font.

Share this post


Link to post
Share on other sites
13 minutes ago, Jack2K said:

STILL NEED HELP!!!! HERE IS SOME MORE INFO!

System Specs: GTX 970 4GB / 16GB RAM / 500GB SSD / i7 Processor (this is not the problem i know.)
What i've tried? I've tried re installing the game twice, and ive done like everything anyones said, made sure all AV is off and made exception for game..

 

*NO MODS ARE BEING USED! just want to runt he game with RPH but it doesnt even start as i show in the screenshot

 

 

 

36 minutes ago, ineseri said:

Please reply to all things in the list.

 

Share this post


Link to post
Share on other sites

Still need help!!!

 

@ineseri can you not just come on here and continue to bitch about it? i've done all of the stuff please dont post if u cant help thanks

Share this post


Link to post
Share on other sites
1 minute ago, Jack2K said:

@ineseri can you not just come on here and continue to bitch about it? i've done all of the stuff please dont post if u cant help thanks

Excuse me? No one can provide support to you unless you go through the list Couthink provided and reply to said list, one by one. 

Share this post


Link to post
Share on other sites
Just now, ineseri said:

Excuse me? No one can provide support to you unless you go through the list Couthink provided and reply to said list, one by one. 

i have provided all thats needed and applied

Share this post


Link to post
Share on other sites
1 minute ago, Jack2K said:

i have provided all thats needed and applied

You've not. Please, make sure you check all items in the list. That way, we can provide support to you.

Share this post


Link to post
Share on other sites
6 minutes ago, ineseri said:

You've not. Please, make sure you check all items in the list. That way, we can provide support to you.

dont know what i've missed tell me what i missed then?? 

 

STILL NEED HELP!!

Share this post


Link to post
Share on other sites
1 minute ago, Jack2K said:

dont know what i've missed tell me what i missed then?? 

 

STILL NEED HELP!!

You can see that yourself by going through the list and answering what you've missed. 

Share this post


Link to post
Share on other sites
1 minute ago, ineseri said:

You can see that yourself by going through the list and answering what you've missed. 

everything is provided that applies to the issue, so i dont know what i dont have, and if you cant tell me what as i think i have all DONT COMMENT ANYMORE! YOURE DOING NO HELP

Share this post


Link to post
Share on other sites
2 minutes ago, Jack2K said:

everything is provided that applies to the issue, so i dont know what i dont have, and if you cant tell me what as i think i have all DONT COMMENT ANYMORE! YOURE DOING NO HELP

Go through the list, answer each question one by one. Otherwise, we'll close this thread as you've failed to follow the guidelines now quite a few times.

Share this post


Link to post
Share on other sites
2 minutes ago, ineseri said:

Go through the list, answer each question one by one. Otherwise, we'll close this thread as you've failed to follow the guidelines now quite a few times.

u have to be dumb ive included everything in the two posts, so please stop 

Share this post


Link to post
Share on other sites
1 minute ago, Jack2K said:

u have to be dumb ive included everything in the two posts, so please stop 

There's no need for petty insults. Calm down. Review this: 

 

Share this post


Link to post
Share on other sites

The issue was sort of fixed, all i did was follow a post i saw,

" Try launching GTA V manually, then once you can see the start screen, ALT + TAB and launch the rage hook as an administrator. "

 

This works, but to play every time i will have to follow this way. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×