Jump to content
Hazza6789

Not idea whats wrong? ( Log )

Recommended Posts

Everytime i load up GTA 5 via rage hook it starts to load then it just suddenly freezes when the last thing on the screen is Loaded LSPDFR.
 Ive checked the logs, im no expert at reading a log but it doesnt seem like there are any problems.

Anyhow could someone check the logs for me or tell me whats wrong here thanks

This has happened last few days.
 

http://pastebin.com/yMZ6DNqg

Share this post


Link to post
Share on other sites
8 minutes ago, Hazza6789 said:

This? http://pastebin.com/B9fdXkVX Anyone xD

There is no RPH crash in either of those logs. It looks like you are crashing to desktop at "Loading and Populating Game World". Usually this happens from mods being out of date etc. If you have a mods folder, try temporarily renaming it and then launching the game via RPH.

Share this post


Link to post
Share on other sites
18 minutes ago, Kilyin said:

There is no RPH crash in either of those logs. It looks like you are crashing to desktop at "Loading and Populating Game World". Usually this happens from mods being out of date etc. If you have a mods folder, try temporarily renaming it and then launching the game via RPH.

Thanks a ton mate, that worked ! Haha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×