Jump to content
zar

[Fixed] RAGE Hook plugin Error, Please help. could not hook game process. insufficient permissions or bad ant-ivirus.

Recommended Posts

zar    3

Ok so you can go ahead and read this if you need, but I just got it to work, all I did it, if you named your main gta folder something else like, Grand Theft Auto - Lspdfr, then RAGE Hook won't know that it's gta 5 in the folder.

RAGE Hook will pull me out of the game and then it gives me an Error message after the first RockStar emblem go away on the startup of the game: could not hook game process. insufficient permissions or bad ant-ivirus.

I'm also running the latest RAGE Hook and lspdfr.

I have been trying to get this to work for 3+ hours, and I don't have any mods either, have read and did everything in order from here: http://www.lcpdfr.com/lspdfr/install. I tried uninstalling everything at once then just starting the game without lspdfr, and RAGE Hook installed, the game worked fine. I've also tried automatic install, manual install, and tried running RAGE Hook after the game started. Everytime I try to start the game with RAGE Hook I get that error message, I don't know why, and I have tried everything I could think of. I do have antivirus so Idk what the hell RAGE Hook is talking about. Please if you have any suggestions please leave them, I have wanted to get back into lspdfr again, since I haven't had time. When it first came out I could play it, now it doesn't work. If you can take a look at my files and tell me what wrong I couldn't thank you enough. I can't seem to find the RAGE Hook log either, so if you see that please let me know so I can post it as well.

 

Screenshot (4).png

Screenshot (5).png

ILyDBAw.png

Edited by zar

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×