Jump to content
OfficerBrianOtoole

Help , please ?

Recommended Posts

Hello 

i have a strange issue when i run GTA V without RagePluginHook , it's that when i try to play story missions (or any missions whatsoever) , when the cutscene is supposed to happen , nothing happens , map blips disappear , i can't change characters , i can move but i can't really do anything but driving and shooting .

I tried:

- Uninstalling RPH.

-Uninstalling all my mods (update.rpf included)

-Downloading a new save file ( I can't make a new one )

-Updating drivers , software , steam ...

Please HEEELP !

Share this post


Link to post
Share on other sites

Hmm I got this too. At the Merryweather heist with Trevor and Ron in Wade's apartment I can teleport because it just will not move on to the cutscene.

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
2 minutes ago, CouthInk4 said:

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Sorry i did not see the GTA V support section , i will be more careful in the future :sweat:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×