Jump to content
GTAIVKoen

American Siren v8 not working?

Recommended Posts

Can anyone tell me why the American Siren Pack v8.0.5 is not working in my GTA? I've installed it how I should, I've done it before but whatever I try it's just not working... Any suggestions?

Share this post


Link to post
Share on other sites
4 hours ago, ScottehBoyy said:

Do you mean it's silent or it's the default sirens?

Sorry, forgot to mention. It's just the default sirens all over again. No modded ones

Share this post


Link to post
Share on other sites
13 hours ago, GTAIVKoen said:

Sorry, forgot to mention. It's just the default sirens all over again. No modded ones

Make sure you're using a mods folder and are in editor mode when you make the change.

Share this post


Link to post
Share on other sites
1 hour ago, ScottehBoyy said:

Make sure you're using a mods folder and are in editor mode when you make the change.

How does the mods folder work? Is it easy? I never used it so how do I do that?

 

EDIT: Got it! Thanks for your help! Working now :)

Edited by GTAIVKoen

Share this post


Link to post
Share on other sites
3 hours ago, GTAIVKoen said:

How does the mods folder work? Is it easy? I never used it so how do I do that?

 

EDIT: Got it! Thanks for your help! Working now :)

Fantastic! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×