Jump to content
illistillusion

Anyone able to help me with installing some mods? I think i messed up my folder

Recommended Posts

As the topic says.. I'm having issues getting the mods to work. I have LSPDFR installed, I just can't seem to add any mods. I think I'm messing up somewhere with the extraction proccess.. I have mods in my folder that I copy and pasted but none of them are working. Anyone able to shoot me a pm? Thank you

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

When you say "mods" what do you mean? Plugins? actual mods? Is it possible to be more specific with how you are "installing" them? Like where you are placing them? An excellent tip I have is every plugin, or file you download, look for the ReadMe.txt file. It will give you specific directions as to where you are suppose to install them.

 

Best of luck,

Ryan

Edited by Ryan9295

Share this post


Link to post
Share on other sites

Yes plugins, just a some more call outs, police radio and maybe the glock mod. Not looking to get a million plugins, just something else other than 3 you get without them. Yes I read the readme,txt files, I'm putting them in the right folders but its still not working. I go in game, hit f4 and type in "LoadPlugin" but the only two options that pop up are LSPDFR and something else. So i'm not downloading these files correctly and I can't figure it out. 

Share this post


Link to post
Share on other sites

Plugins that go in the directory: Plugins>LSPDFR are loaded automatically when LSPDFR is loaded. I'm not sure what call-out plugins you have, but I also have the PoliceRadio installed in plugins>LSPDFR. Assuming you have the same one I do, try to hit "C" in game, it should bring up the radio whenever you are on-duty. 

Share this post


Link to post
Share on other sites

Well I screwed something up, LSPDFR keeps crashing now. If anyone is able to help out through teamviewer i'd be more than willing to donate to whoever can help me get it working. I've been trying to get these to work for a week and I can't figure it out, i'm just frustrated. Like I said, i'm not very computer smart lol.

Share this post


Link to post
Share on other sites

Troubleshooting a problem is very difficult if you don't provide details. Can you describe how its crashing? What it says, or what you did when it crashed? Can you take screenshots while in game? record it? the more data the better. Otherwise, I would just suggest reinstalling LSPDFR and Rage plugin hook. Make sure you have Framework 4.5 and Visual Studio C++, or any other requirements installed. A lot of times that fixes the issue. Also make sure you are running RAGE as an administrator. There's are literally thousands of reason why it won't work. The more information you can provide the better it is to solve the issue. 

Share this post


Link to post
Share on other sites
4 hours ago, illistillusion said:

i'd be more than willing to donate

There's no need to involve money when asking for support. It's against our Community Guidelines to offer payment for help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×