Jump to content
Illusive Agent

Can't Play Game [Social Club Problem]

Recommended Posts

When I have mods on I block connection to the game so no updates can change my game back to vanilla like if I change the Ambulance or something else, so I'm trying to play the game and now when I enter my Login detail to the Social Club, it displays this annoyance of a message; "We could not create a sign in token. Please try again later. If the error persists, please visit the Rockstar Support website."

To that I say b*ll***s, they are trying to make modding harder.

 

And to save anyone the time just in case, I'm not modding online, only Single Player, I don't condone MP mods.

And the mods are not the ones causing the problems as they are the mods I use all the time, like Build a Mission, customer vehicle skins etc, no problem, and now R* are been bigger A holes.

Share this post


Link to post
Share on other sites

Don't block the connection, we've already got past r* fie mods, use a mods folder.

Share this post


Link to post
Share on other sites
On 12/4/2015, 9:04:12, Starmix said:

Don't block the connection, we've already got past r* fie mods, use a mods folder.

I have to, like I said, if I replace a vehicle skin for example, the Ambulance to a London skin one, the game will update to it's vanilla state because it's not the original.

And I don't use the mod folder, only if I have to, I never had problems before, but all of a sudden I am, it IS R* been dicks as usual.

Share this post


Link to post
Share on other sites

Your having the problem because your not using the mods folder, you can literally copy your modded rpfs, paste them into the mods folder, let gta v update, ???, profit.

note: you do need the latest version of OpenIV.asi

Share this post


Link to post
Share on other sites
On 12/6/2015 at 8:48 PM, Starmix said:

Your having the problem because your not using the mods folder, you can literally copy your modded rpfs, paste them into the mods folder, let gta v update, ???, profit.

note: you do need the latest version of OpenIV.asi

Okay, so I unblocked and it ran okay, but the next day when I wanted to play, it came up with an error message that I can't see again now, and when ever I try to load the game, nothing happens at all. It might have something to do that I might of added a new folder in the mods folder to mod a vehicle, it was a truck, and replaced it with a Scania truck mod file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×