Jump to content
Rjbrice

GTA V can not play lcpdfr

Recommended Posts

I downloaded gta v via steam and then followed the instructions on lcpdfr. Com on extracting the files into the gta v root file.  I also downloaded script hook and did the same thing.  When I load the game via the rage hook exe it loads the game but when I go into story mode to play it is just the regular gta game... I've been watching videos on lspdfr and lcpdfr for years and I am excited to finally get to play it.  Please any help on what I may be doing wrong is appreciated.  

Share this post


Link to post
Share on other sites

What version of Rage hook do you use?

Did you follow the instructions that the pre-post that you agreed to?

Share this post


Link to post
Share on other sites

I downloaded the newest beta I believe it's. 02b and that said it came with the rage hook update needed.  I followed the instructions that is on lcpdfr. Com.  I read on another thread for gta iv that you need framework 4.5 and visual c++  do I need these for mine too im mot sure I have them 

Share this post


Link to post
Share on other sites
On 12/4/2015, 10:50:23, Rjbrice said:

I downloaded the newest beta I believe it's. 02b and that said it came with the rage hook update needed.  I followed the instructions that is on lcpdfr. Com.  I read on another thread for gta iv that you need framework 4.5 and visual c++  do I need these for mine too im mot sure I have them 

yes you do need them

Share this post


Link to post
Share on other sites

I know the anticipation you are having to play LCPDFR/LSPDFR, I was super excited when it became available. Like you, I have been watching videos of them for a while. A few things you can try if you are still having the issue:

  • Make sure you have the latest version of LSPDFR and Rage Plugin Hook. 
  • Make sure you have everything you need installed (Visual C++, framework 4.5, etc. If Rage works correctly, you should see a first time screen going through a checklist of what you need to have installed)
  • Try to reinstall the current version of RAGE (I've had this work for me a few times)
  • Make sure you are running RAGE as an Administrator.
  • Once the game has successfully started and you are in single player. Try Alt+Tabbing out of the game and running RPH.exe again. 

Best of luck,

Ryan

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×