Jump to content
adam enforcers

memory error what can i do?

Recommended Posts

dear lspdfr i have a problem with the mod and the game.before i mentioned the mod kept crashing and everytime i tried to reload it crashed over and over again.just to make it work i had to keep reinstalling lspdfr and the rage hook which worked but it would later crash again.i load the plugin again then i would have to go back to the station and start over.and for a week i have had no problems until now.i recently installed 4 vehicle mods through my mods folder they work but after the police station fiasco then this message would pop up in this topics name sake.memory error please reboot and restart i believe it said.i did that im still having the problem.the last few mods installed were from the lspdfr website and 5 mods.com were i got a cown vic taxi mod.and here 3 dodge chargers.1 a 2010 and a 2012.and i also got a plugin ped search. the problem did not show up until after i put up the chargers to try one at a time. the first charger is were it began.not 5 seconds out the station the message happens.so at first i was not concerned.i thought it was the mod doing it.so therefore i put on the 2012 and the other 2012 both exhibiting the same issue.so online they recommended that i work with the vram that i set up to 6000.still no avail.the game was working fine before i loaded the lspdfr mod and stepped into the station.i load the mod separately for a reason because if i let it automatically load i will not get the callouts or arrest functions and backup at all.its very frustrating and difficult either way.in case you are wondering i have 4 gigs on a 64 bit operation system with intel i3.which does meet the requirements to play gta 5.i also did a driver diagnostic from intel and they say my drivers are up to date. i have the latest script hooks and and the net framework the redist and direct x which is not activated for gta 5 by the way.and all the recommended tools required. i hope this new lspdfr version will tune out all of that bureaucracy i talked about. so any suggestions because im all out of answers.thanks in advance!:D

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites
49 minutes ago, CouthInk4 said:

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

the whole kit and kaboodle and no results.but ill try it again.is this an automated message? ive tryed everything here :)

Share this post


Link to post
Share on other sites
13 minutes ago, adam enforcers said:

the whole kit and kaboodle and no results.but ill try it again.is this an automated message? ive tryed everything here :)

Nope, it's not. it's a checklist requirement.

Posting screenshots of your directory, listing your system specs and everything else in the checklist is required when making a support topic. 

Share this post


Link to post
Share on other sites
23 minutes ago, CouthInk4 said:

Nope, it's not. it's a checklist requirement.

Posting screenshots of your directory, listing your system specs and everything else in the checklist is required when making a support topic. 

ill try to get it to you as soon as possible:)

Share this post


Link to post
Share on other sites

Well judging by those screenshots.. Your issue is most likely to do with your Graphics card, judging by the weird looking and coloured lines throughout your screenshots your GC may be dying.

Your issue is to do with your computer. and is a hardware issue

Share this post


Link to post
Share on other sites
6 minutes ago, CouthInk4 said:

Well judging by those screenshots.. Your issue is most likely to do with your Graphics card, judging by the weird looking and coloured lines throughout your screenshots your GC may be dying.

Your issue is to do with your computer. and is a hardware issue

ok:) https://drive.google.com/file/d/0B-MrcDSZd_btWlo1YllSN2J6ajg/view?usp=sharing https://drive.google.com/file/d/0B-MrcDSZd_btUEJqU2JpNnpNd2M/view?usp=sharing https://drive.google.com/file/d/0B-MrcDSZd_btbk5jUHFRbVo1OTQ/view?usp=sharing its really my internet doing that in the last post my internet is a long story these links should work better!:)

Share this post


Link to post
Share on other sites
6 minutes ago, adam enforcers said:

Ah, Looks better now.

What's your system specs? 

Share this post


Link to post
Share on other sites
2 minutes ago, adam enforcers said:

Thanks, although that's limited information. Could you download speccy from here - https://www.piriform.com/speccy and take a screenshot of the 'Summary' section of speccy and upload it. Speccy will give me more information about your hardware.

Share this post


Link to post
Share on other sites
3 minutes ago, CouthInk4 said:

Thanks, although that's limited information. Could you download speccy from here - https://www.piriform.com/speccy and take a screenshot of the 'Summary' section of speccy and upload it. Speccy will give me more information about your hardware.

ok :) what do you need see because ive got it all now :)

Edited by adam enforcers

Share this post


Link to post
Share on other sites
6 minutes ago, adam enforcers said:

ok :) what do you need see because ive got it all now :)

Whatever it has on the Summary page, the summary page should look it this - Capture.PNG.101169f8da44ad29d3742b5f5498

Share this post


Link to post
Share on other sites

if i could report something else, not add any new problems but i did the file cache allocation for steam and they said a file was missing they did not say what was but it did hold off the game crash but it still persists.i say it held of for a half hour.which is good but it can do better.:) plus the lspdfr loading is still acting up :)

Share this post


Link to post
Share on other sites

i think i found the problem it was the taxi mod causing the issue.https://www.gta5-mods.com/vehicles/2008-crown-victoria-taxi what you should is the steam cache allocation let that go it usually takes an hour to do. then remove all the taxi files then swap it out for this one https://www.gta5-mods.com/vehicles/la-crown-victoria-taxi . so then instruct rage plugin hook to run the game in safe mode and also tell it to run minimum graphics. save and play then head to the station after you load lspdfr.so i was able to for 2 hours and a half and quit on my own accord. @forsakenbacon17 let me know if that helps!:D ps ill be heading back to the game for a second round to make sure its working :)

Share this post


Link to post
Share on other sites

^^ more often than not, bad car mods cause game memory errors, and it sounds like you've more than likely figured it out. Just keep it in mind and be very selective about what mods you install... as it can be hard to narrow down when you've installed a lot of mods and haven't tested each one.

Edited by Kilyin

Share this post


Link to post
Share on other sites

A bad car mod seems likely, however keep in mind the computer you're running GTA on has just integrated graphics (judging by the specs i say it's a laptop?), so the more mods you add the more memory it'll use. 

be selective of your mods, read the comments before downloading.. and always make a backup of your game files (or you can use a mods folder) 

adam enforcers likes this

Share this post


Link to post
Share on other sites

Also, the processor does not meet the GTA V minimum requirements, if it is a laptop, always a good idea to make sure it's not overheating if you have issues.

Share this post


Link to post
Share on other sites
12 hours ago, CouthInk4 said:

A bad car mod seems likely, however keep in mind the computer you're running GTA on has just integrated graphics (judging by the specs i say it's a laptop?), so the more mods you add the more memory it'll use. 

be selective of your mods, read the comments before downloading.. and always make a backup of your game files (or you can use a mods folder) 

good thing you mentioned that i am pretty Leary of installing mods before i got right after 6 times of reinstalling the external mods folder allows me to try out mods worry free!:D but you still cant let your guard down at the same time :/

1 hour ago, Starmix said:

Also, the processor does not meet the GTA V minimum requirements, if it is a laptop, always a good idea to make sure it's not overheating if you have issues.

it works only on diminished graphics.last night everything was going good until rage hook crashed :)

Share this post


Link to post
Share on other sites

I'm quite surprised that your able to run it on a i3 and  i3's integrated graphics

Share this post


Link to post
Share on other sites
1 minute ago, Starmix said:

I'm quite surprised that your able to run it on a i3 and  i3's integrated graphics

yes its fine for now just occasional freeze not bad at all ;) i play ets2 with no resistance ;D

Share this post


Link to post
Share on other sites

Damn, shows how well the newer CPU architecture is. i3 beating Core 2 Quad.... Throwing my PC out of my window. Thats a shocker right there.

Mine averages about 20fps at best on min settings :/

Share this post


Link to post
Share on other sites
1 minute ago, Starmix said:

Damn, shows how well the newer CPU architecture is. i3 beating Core 2 Quad.... Throwing my PC out of my window. Thats a shocker right there.

Mine averages about 20fps at best on min settings :/

btw my pc is new so that adds to it as well!:D but yeah i would need better graphics cards but they work fine as a rule ;) once i played nfs hot pursuit on the same pc pretty good there too !:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×