Jump to content
mzma002

RAGEPLUGINHOOK VERSION 0.28 ERROR

Recommended Posts

hi,

i have installed RPH Version 0.28 but in get this error when launching the game:

We're sorry. You are running version 393 of the game, Which we no longer support. Please update your game to the latest version.

but i have the latest version of the game.

please help!:mellow:

Share this post


Link to post
Share on other sites

This topic has been closed by G17 Media Community Team Staff as it is a topic regarding support for the RAGE Plugin Hook. We are unable to provide support for the RAGE Plugin Hook (RPH), and require all support topics pertaining to this be posted over on the official RAGE Plugin Hook forums: http://forums.ragepluginhook.net/ 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×