Jump to content
mg8090

LSPDFR Crash (log file)

Recommended Posts

Do you have all of the following?

Share this post


Link to post
Share on other sites
1 hour ago, PatrickGomulka said:

Do you have all of the following?

Yes. I have all of that. R* Warehouse version not steam tho. It crashes somewhere between 10-20mins in game

Edited by mg8090

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites
7 hours ago, CouthInk4 said:

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

 

7 hours ago, CouthInk4 said:

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Okay so i'm using the retail version 1.0.505.2 with RPH 28 & LSPDFR 0.2b. I am also using a over 50 modded cars but that doesn't seem to be the problem. I tried removing all outdated plugins & i got prompted with same crash different error in the log: http://pastebin.com/EeB9WLZ2 (Is it Herocop?)

System specs: 

i7 4790k, GTX 970, Windows 8.1 Pro. 12gb ram (game was running flawlessly a month & half ago.)

Also i triple-checked the installation process, everything is in it's proper place.

Edited by mg8090

Share this post


Link to post
Share on other sites
10 hours ago, mg8090 said:
10 hours ago, mg8090 said:

 

Okay so i'm using the retail version 1.0.505.2 with RPH 28 & LSPDFR 0.2b. I am also using a over 50 modded cars but that doesn't seem to be the problem. I tried removing all outdated plugins & i got prompted with same crash different error in the log: http://pastebin.com/EeB9WLZ2 (Is it Herocop?)

System specs: 

i7 4790k, GTX 970, Windows 8.1 Pro. 12gb ram (game was running flawlessly a month & half ago.)

Also i triple-checked the installation process, everything is in it's proper place.

Okay so i'm using the retail version 1.0.505.2 with RPH 28 & LSPDFR 0.2b. I am also using a over 50 modded cars but that doesn't seem to be the problem. I tried removing all outdated plugins & i got prompted with same crash different error in the log: http://pastebin.com/EeB9WLZ2 (Is it Herocop?)

System specs: 

i7 4790k, GTX 970, Windows 8.1 Pro. 12gb ram (game was running flawlessly a month & half ago.)

Also i triple-checked the installation process, everything is in it's proper place.

Interesting. If I were you, I would copy your GTA 5 folder to your desktop as backup. Then I would reinstall the game. Have you tried a fresh reinstall at all during all of this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×