Jump to content

Recommended Posts

im trying to upload file with vehicle texture about 700 k and nothing will work. I tried uploading screenshots and it wont work either. this is what is says There was a problem processing the uploaded file. -200 how do i fix this? its def. not the files problem as i tried to upload something i uploaded before and it doesnt work either. please help thanks!!!

kb*

Edited by awesomechineseboy

Share this post


Link to post
Share on other sites

Earlier today I uploaded a texture pack and by uploading the .ytd and .ytf files individually or one by one where everyone has to download them individually, it worked.. after I realized how painstakingly awful that is of me.. I decided to place the files in a compressed zip folder like a normal human being and now I'm getting the same error message... what causes this..?

Share this post


Link to post
Share on other sites

Please note that answers from non-staff members in the Website Problems, Feedback & Suggestions forum may be removed if we find it irrelevant.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×