Jump to content
adam enforcers

problems with lspdf.

Recommended Posts

hi everybody im writing to the forum today because of numerous problems with lspdfr.here's what happened. so in gta 5 i drove to the police station (vespuci)to start lspdfr, so i went the station intro no problem selected my officer no problem and then getting to the garage it took longer than before.just a spinning circle showed.i pressed enter and then the backround vehicles got tossed around like a tornado while the vehicle i had stayed in tact.after that was over getting my vehicle.the game paused for several seconds then released(on the street).so when i went to conduct a traffic stop at first the shift blip button did not work.that was the first session.the second session the blip button only worked once or twice.so the backup button worked once too.it sent a unit doing its usual screwing things up. two or three blocks down in my first car chase the blue and red search radius froze in place and the chase unit stayed with it,that only got worse i spun the cab out pulled the suspect out. the arrest features did not work, i was forced to shoot the suspect down.and plus i dont receive any callouts what so ever.the only plugins that work is the computer and the records check.bottom line the only thing i can do is just drive around amiously in a uniform and a patrol car doing nothing.and plate checks where i cant do anything about it.but stop and kill them or make forced pursuits with no help and no tracking.i did see another topic here mimicking my problems but i did not find any tangible answers.i reinstalled lspdfr minus the rage hook to no avail. to be honest im using lower spec graphics for the game i only have 4 gigs of ram.i do have the latest version of rage plugin hook and script hook.in the plugin hook in the game it worked fine along with the native trainer.but here's another thing loading story mode rage kept blocking the lspdfr because it claimed it caused a freeze.and every time i reloaded the plugin lspdfr would relentlessly crash.im basically out of options and pulling my hair out about where and what i did wrong.i dont understand i followed all the tutorial steps to the letter. hopefully something can be done. thanks for reading this!:D

Share this post


Link to post
Share on other sites

I hate to say this man but if it were me I'd take every mod out and start over possibly even uninstall GTA and reinstall it making two folders. Check this video  https://youtu.be/gCAuilz1nbs  out its on putting on lspdfr and some of the starting stuff and he has more as well. Best luck man!

Duke of America  https://youtu.be/7f8nWvt7gLY

The Realist LSPDFR Around"

 

Share this post


Link to post
Share on other sites

yeah re installed gta 5 3 times this week. :) so in the video he mentioned the plugins i use put in the startup rphs? by the way i also figured the callout thing with the video.:)

Share this post


Link to post
Share on other sites

Remove TimeScale=1 in RagePluginhook.ini

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×