Jump to content
Sign in to follow this  
matthewforeal

LSPD First Response.dll is not loading anymore (Unhandled exception in plugin "LSPD First Response" [LSPD First Response.dll).

Recommended Posts

Hello,

yesterday I played LSPDFR and everything worked as it should and does. I didn't install any mods, or change anything. I just played it yesterday. Today I want to play again and "LSPD First Response.dll" is loading either a little bit but I can't go on duty (tried station no "Press E" showing up and space + F9) or not at all.

This is the message I receive:

"Unhandled exception in plugin "LSPD First Repsonse" (LSPD First Response.dll).

System.CannotUnloadAppDomainException: Error while loading appdomain. (Except for HRESULT: 0x80131015)"

 

2015-11-13_00001.jpg

Screenshot_7.png

Screenshot_8.png

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

im having the same issue , i played yesterday .. no new mods installed ,only an update to arrest mgr and traffic policer ,but all worked fine after update i played a few more hours , and then this morning everything loads but lcpdfr

Share this post


Link to post
Share on other sites

ok so i reinstalled code 3 callouts even though it was running ver. 4 , but after doing that everything worked perfect! thanks cyan for helping me out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×