Jump to content
AlphaActual

Cannot Replace POLICE

Recommended Posts

When I attempt to replace the default LSPD Stanier with a cvpi, In-Game i just get the stanier, but with a floating light on the side, some doors not attached, and no wheels.

I am replacing x64e

I have successfully modded all other police vehicles, and I had preiously gotten Police to work. Thanks for the help.

 

Share this post


Link to post
Share on other sites

I've had this problem before too, sometimes depending on the CVPI your trying to download will require additional files to be installed. If those files aren't installed, they can have floating lights, and missing parts or textures on the vehicle (description of the download should say if additional files are needed or something like that). If the CVPI that you are trying to download doesn't need additional files installed, it could be that there is a corrupt file somewhere in the process (maybe when downloading the others vehicles you said you'd replaced, they might have overlapped something for the "Police" file, such as lights or tires, doors, anything on the vehicle that another vehicle uses in the game) This is what happened to me, I just validated the game and re-installed the vehicles I was having a problem with. (It worked for me, but I guess varies for others.) Hope this somewhat helps, because other than that I don't know.

Share this post


Link to post
Share on other sites
8 hours ago, ThinBlueLineIdaho said:

I've had this problem before too, sometimes depending on the CVPI your trying to download will require additional files to be installed. If those files aren't installed, they can have floating lights, and missing parts or textures on the vehicle (description of the download should say if additional files are needed or something like that). If the CVPI that you are trying to download doesn't need additional files installed, it could be that there is a corrupt file somewhere in the process (maybe when downloading the others vehicles you said you'd replaced, they might have overlapped something for the "Police" file, such as lights or tires, doors, anything on the vehicle that another vehicle uses in the game) This is what happened to me, I just validated the game and re-installed the vehicles I was having a problem with. (It worked for me, but I guess varies for others.) Hope this somewhat helps, because other than that I don't know.

Thanks for the input, but it didnt work for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×