Jump to content
Sign in to follow this  
zeebonkey

Unable to download older versions

Recommended Posts

Hi,

I'm having trouble downloading any older version of LSPDFR. When I try click the submit button below the security challenge I don't get the file I want to download but I get the LSPDFR user documentation. I'v tried downloading every older version of LSPDFR but I get the user documentation every time.

Running on W7 SP1. Tried Chrome, Firefox and Internet Explorer. Nothing works.

 

Thanks in advance for helping me!

Share this post


Link to post
Share on other sites

As far as I know, there is no older version of LSPDFR available for download. The only one should be 0.2b, which downloads as either a zip or a rar file depending on which one you select on the download page.

Alexander195 likes this

Share this post


Link to post
Share on other sites

Please note that answers from non-staff members in the Website Problems, Feedback & Suggestions forum may be removed if we find it irrelevant.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×