Jump to content
Sign in to follow this  

Cannot pull anyone over?

Recommended Posts

I have LSPDFR 0.2b and I have the alpha version or latest version of Ragehook. I have no other mods installed. I cannot pull anyone over in LSPDFR when I am on duty. What could be wrong?

Share this post

Link to post
Share on other sites


im having the same problem, I have tried reinstalling rhp and lspd fr which has not worked. 

How did you fix this error? It all seems to have happened when steam automatically updated my gta.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.