Jump to content

Retail Version and openIV

Recommended Posts

Can someone explain what you do with openIV to the GTA V files once its installed? I installed ragehook and everything, but once I drag the lspdfr files into my game folder it crashes on startup.

Share this post

Link to post
Share on other sites
49 minutes ago, Argosian said:

I made sure Ragehook was updated and I launched it again. Here is the log.


uh question? Did you happen to install RageHook version 28 first and then installed LSPDFR second? I think that is what you did, as I looked at your log file, you essentially overwrote your good RageHook 28 with the old version that comes pre-packaged with LSPDFR. version 20

Here is what you had yesterday: [10/30/2015 9:42:28 PM.138] Version: RAGE Plugin Hook v0.28.766.5281 PUBLIC ALPHA for Grand Theft Auto V

Here is what you have today: [10/31/2015 5:33:34 PM.238] Version: RAGE Plugin Hook v0.20.641.4077 PUBLIC ALPHA for Grand Theft Auto V

The correct order is


2. Newest RageHook

But that is okay, If you have LSPDFR installed, just go back and reinstall version 28 of RageHook now.

Hope this helps!

Edited by Kal74

Share this post

Link to post
Share on other sites
16 minutes ago, Argosian said:

Thank you so much! That worked, now I can stop pulling out my hair :)

hahahaha..You're Welcome! glad it worked.. Just remember if you ever have to reinstall again.. LSPDFR first then newest RageHook second, unless something changes down the road..

Edited by Kal74

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.