Jump to content
Sign in to follow this  

Crash only. No game time

Recommended Posts

At this point I have a fresh install of GTA 5 and only Rage plugin 0.28 and lspdfr. No other plugins installed. If I attempt to go online from a police station, it does nothing. It puts me on the street in uniform with a car but never kicks off the mod. I can get out and do a jump f9 and it will start the mod but only for about 5-10 seconds. Then lspdfr crashes. Here is the log.


Share this post

Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag.
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post

Link to post
Share on other sites

So yea... I already explained most of this. I am on an alienware alpha which meets the system requirements. I have a steam version of the game. My solutions include completely uninstalling everything and reinstalling with only the game, RPH, and LSPDFR. NO other mods. 


Screenshot (2).png

Share this post

Link to post
Share on other sites

Try ReloadPlugins after you start the game, then go on duty. For whatever reason RPH is failing to load a weapon model. Reloading the plugin after starting the game is what solved this in the past for me.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.