Jump to content
officerkharcuss

els v8, multiple problems please help!

Recommended Posts

hello my lcpdfr law enforcement family! i need help! please.... here is my problem. i have reviewed all other els v8 support tickets made, and have tried everything that has been suggested, and i am still having problems.

 

my computer specs:

 

 Gaming PC with AMD FX-6300 Processor,8GB Memory,1TB Hard Drive,Radeon R7-260x 2GB Graphics,Windows 7 Home Premium.

 

  • Make sure you aren't using a crack - We don't support cracks -  not running crack
  • Update GTA IV to 1.0.7.0 (the latest version of the game, or 1.1.2.0 for EFLC) - manual install 1.0.7.0 (lcpdfr runs perfect)
  • Make sure that you run the game as an administrator. - i am running as administrator
  • Make sure that your GTA IV root folder (and every subdirectory) is not set to "read-only" - set read only off
  • Ensure that ScriptHook.dll, ScriptHookDotNet.asi and Dsound.dll OR Xlive.dll are in the GTA IV ROOT folder - all are on my root
  • Ensure that there is a folder titled 'LCPDFR' in the ROOT GTA IV folder. - there is
  • Check that all the above files exist, if they do not, reinstall LCPDFR with the MANUAL installation.- manual install completed
  • Ensure that you are using up to date versions of every LCPDFR dependency and LCPDFR itself. - i am
  • Install these: .Net Framework 4.5Microsoft Visual C++ Redist 2012 - all installed. originally i was having a problem with c++ 2005, downloaded new one, and uninstalled old one. fixed that problem.

 

i have also tried running game in different compatibility modes: xp service pack 2, xp service pack 3, windows 7

mods:

 

trainer

lapd uniforms

lcpd vehicle pack- is working perfectly fine, however sometimes the game spawns taxi's and police cars. but its only for a minute.

 

now, i had all these mods prior to install of els v8. everything was working perfectly fine, no crashes. as soon as i installe els v8 i am getting an error message. when i run gta iv, it starts normal. i press play, then i get "gta4browser" error. i can click on, it minimizes the game, then i can click the minimized game and be able to play perfectly fine. els works great, all features and keys work perfect. randomly the game will crash. this can take 5 minutes to an hour, but eventually it will crash. most of the time it crashes within ten minutes. i can be disbatched to a call, or just regular patrol. it does not give me a log error, and nothing is recorded on  my log about the crash. i just get a black screen and cant do anything.

 

i went as far as relacing the advancedhook.dll, and other advanced hook file replacing the els one with the original lcpdfr one. this seemed to fix my problem for just one game, and after the restart it was back to the same ole crashing. i used the following youtube link to install my els

 

 

problem number two: no matter what i tried, i am unable to get my taser. i tried simply "T" and "ALT+T" nothing. i tried to download a new taser file, and followed instructions on install. still nothing:

 

 

problem 3) this doesnt bother me too much, but if i can avoid it it would be a blessing. the taxi spawning problem? any fix? 

 

 

thank you geniuses in advance. for my real life sworn personnel brothers and sisters be safe out there. 

 

 

Share this post


Link to post
Share on other sites

1) The crashing you are experiencing is most likely a result of modding GTA IV. When you install multiple modified vehicles, especially ELS activated ones, you will start to experience random crashes. The only way to fix this is use non-ELS cars, which are much more stable. I've also seen people say that disabling ELS for the AI will help with the crashing, which you do by opening ELS.ini and changing these to off:

 

Ai_Els_Sp = on
Ai_Els_Mp = on
 
2) Is AdvancedHookInit.asi in your main GTA IV folder, and is there an LCPDFR folder in the "pc" folder? Or did you follow >these instructions on how to manually install the taser?
 
3) You need a traffic loading script, such as >Traffic Flow.

Share this post


Link to post
Share on other sites

MODERATOR NOTICE
Moving to GTA IV Support Requests as this isn't relevant to the functionality of the LCPDFR Mod itself, which is what the LCPDFR Support Requests section is for.

Share this post


Link to post
Share on other sites

 

1) The crashing you are experiencing is most likely a result of modding GTA IV. When you install multiple modified vehicles, especially ELS activated ones, you will start to experience random crashes. The only way to fix this is use non-ELS cars, which are much more stable. I've also seen people say that disabling ELS for the AI will help with the crashing, which you do by opening ELS.ini and changing these to off:

 

Ai_Els_Sp = on
Ai_Els_Mp = on
 
2) Is AdvancedHookInit.asi in your main GTA IV folder, and is there an LCPDFR folder in the "pc" folder? Or did you follow >these instructions on how to manually install the taser?
 
3) You need a traffic loading script, such as >Traffic Flow.

 

hey thank yopu for your response. 

 

i totally understand gta will crash with multiple mods, however nothing was crashing until the els. the game does not crash when (very rarely) the gta4browser.exe application error does not come on. 

 

advancedhooklnti.asi is in the main gta root folder

 

i have disabled els for ai's

 

i will install traffic flow now- traffic flow fixed my problem!! you the man! , thank you and also i am re installing taser using your provided link. ******* I HAVE TRIED ABSOLUTELY EVERTYTHING WITH INSTALLING THIS TASER. I HAVE REINSTALLED LCPDFR MANUAL INSTALL, EDITED THE IMAGES.TXT, GTA, AND DOCUMENT FILES. I AM UNABLE TO MAKE IT WORK. IS THERE ANYONE OUT THERE THAT CAN HELP ME. IM HAVING TO SHOOT FLEEING SUSPECTS, AND MUCH RATHER WOULD LOVE TO HAVE THE TASER FUNCTION, I AM HOWEVER GETTING THE ERROR MESSAGE REFERENCE IN THE TASER INSTALL LINK, SO I MUSTVE DONT SOMETHING RIGHT LOL. THE ERROR IS SOMETHING ABOUT MEMORY AND RESTART YOUR SYSTEM AFTER I EXIT. DOESNT AFFECT GAMEPLAY, AND THERES A CURE SO IM NOT TOO WORRIED.

 

 

MY PROBLEMS LEFT UNFIXED:

 

1) TASER

2)GTA4BROWSER.EXE APPLICATION ERROR (MUCH LESS GAMEPLAY CRASHES THOUGH)

 

ANY ADVICE IS GREATLY APPRECIATED, THANK YOU FOR YOUR TIME. ALSO SORRY ABOUT THE CAPS, SO USED TO TYPING REPORTS IN ALL CAPS, I REALIZED WHEN I WAS MORE THAN HALF WAY THROUGH. 

 

thank you very much! any other suggestions?

 

HAVE A GREAT DAY!

Edited by officerkharcuss

Share this post


Link to post
Share on other sites

ok. thank god i figured it out for the most part!!!!! for anyone who is having a problem with "gta4browser.exe application error" : somehow i got both dsound, and xlive in my main directory. i removed one, then the other and tried both ways. when i run with dsound i am getting the error. when i run xlive it goes away, with WAYYYY less crashes, if any during game play. so i would recommend running xlive asi loader. it worked for me at least.

 

i still can not get the damn taser running!!!! its eating me alive! anyone out there that can help please offer a hand! thanks ! please reply to this thread if y our problem went away with the application error. thanks

Share this post


Link to post
Share on other sites

ok!!!! for a non savvy computer guy i seriously impressed myself right now lmfao!

 

i fixed the taser! 

 

heres how i did it!

 

first i downloaded spark iv, and open iv. using spark iv i exported taser files located :

  • Extracting lcpdfr_taser.wdr and lcpdfr_taser.wtd from models.img in the LCPDFR folder, using your favourite GTA IV img editor (OpenIV or SparkIV preferably).
  • Adding lcpdfr_taser.wdr and lcpdfr_taser.wtd to weapons.img in your pc/models/cdimages folder, using your favourite GTA IV img editor (OpenIV or SparkIV preferably).

i used spark iv to export, and open iv to add and rebuild step 2. worked out perfect.

 

also i followed the manual taser link presented earlier on. good luck!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.