Jump to content

2015 FHP Charger .02

   (8 reviews)

6 Screenshots

About This File

2015 Florida Highway Patrol Dodge Charger. This is a 99% match to the FHP chargers you see patrolling the highway in the state of Florida. The ELS files included in the folder will give you the most realistic outlook on FHP vehicles. I was unable to get my hands on the exact TA that FHP uses so I improvised and created my own. It isn't perfect but its functional

 

Future updates-----

Body Guard Partition 

Med bags and truck equipment.

Radar and Watch Guard Video

Siren Speakers

Updated Ramber

Deputy Brand, thegreathah, Kompetenzz and 3 others like this



User Feedback

Recommended Comments

Wow looks good from here, I am going to check it out in game right now. Can't vouch for accuracy bc I don't know much about the FHP but looks awesome so far. I will leave a review when I check it out in game.

gooface1014 likes this

Share this comment


Link to comment
Share on other sites

With the ELS VCF that comes with the file my lights work fine but the siren will not activate when I press the key but my siren works on other ELS vehicles.

dylano94 likes this

Share this comment


Link to comment
Share on other sites
6 minutes ago, xMoD said:

With the ELS VCF that comes with the file my lights work fine but the siren will not activate when I press the key but my siren works on other ELS vehicles.

i am also having this problem. every other els vehicle works, but this one only lights no sirens. 

xMoD likes this

Share this comment


Link to comment
Share on other sites
12 hours ago, dylano94 said:

i am also having this problem. every other els vehicle works, but this one only lights no sirens. 

I use siren mastery so the els sirens are turned off I will update that and reupload 

dylano94 likes this

Share this comment


Link to comment
Share on other sites
5 minutes ago, sterling9silver said:

I use siren mastery so the els sirens are turned off I will update that and reupload 

Thank appreciate that!

Share this comment


Link to comment
Share on other sites
13 hours ago, xMoD said:

With the ELS VCF that comes with the file my lights work fine but the siren will not activate when I press the key but my siren works on other ELS vehicles.

It is fixed in v.02

Share this comment


Link to comment
Share on other sites

I'm friends with a FHP Public Affairs Officer who drives this around all day. If you want I can ask him for some interior pics of his charger.

Edited by xMoD

Share this comment


Link to comment
Share on other sites
10 hours ago, xMoD said:

I'm friends with a FHP Public Affairs Officer who drives this around all day. If you want I can ask him for some interior pics of his charger.

I work with them lol .. but thank you I'm not one for fancy interiors it isn't me I create models for personal use and release them so everyone can enjoy . I don't use first that often so it does not bother me .. but thank you for the offer

Share this comment


Link to comment
Share on other sites
2 hours ago, sterling9silver said:

I work with them lol .. but thank you I'm not one for fancy interiors it isn't me I create models for personal use and release them so everyone can enjoy . I don't use first that often so it does not bother me .. but thank you for the offer

Oh ok, you a trooper? Also with the ELS VCF included only the lights work, no sirens.

Share this comment


Link to comment
Share on other sites
8 hours ago, xMoD said:

Oh ok, you a trooper? Also with the ELS VCF included only the lights work, no sirens.

In the v.02 there are two versions one for siren mastery and one for just els use the just els one and you should be good 

Share this comment


Link to comment
Share on other sites
Just now, sterling9silver said:

In the v.02 there are two versions one for siren mastery and one for just els use the just els one and you should be good 

I know, I am and it still isn't working

Share this comment


Link to comment
Share on other sites
6 hours ago, sterling9silver said:

message me a screen shot of your text file

Spoiler

<?xml version="1.0" encoding="utf-8"?>
<!-- ELS VEHICLE CONFIGURATION FILE -->
<vcfroot Description="2015 Charger" Author="thegreathah" >
    <!-- INTERFACE -->
    <INTERFACE>
        <LstgActivationType>auto</LstgActivationType>
        <DefaultSirenMode>standby</DefaultSirenMode>
        <InfoPanelHeaderColor>grey</InfoPanelHeaderColor>
        <InfoPanelButtonLightColor>red</InfoPanelButtonLightColor>
    </INTERFACE>
    <!-- EXTRAS OVERRIDE AND ENV LIGHTING-->
    <EOVERRIDE>    
        <Extra01 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra02 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra03 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra04 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra05 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra06 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra07 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra08 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra09 IsElsControlled="true" AllowEnvLight="true" Color="amber" OffsetX="0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra10 IsElsControlled="false" />
        <Extra11 IsElsControlled="false" />
        <Extra12 IsElsControlled="false" />
    </EOVERRIDE>
    <!-- MISC -->
    <MISC>
        <VehicleIsSlicktop>false</VehicleIsSlicktop>
        <ArrowboardType>off</ArrowboardType>
        <UseSteadyBurnLights>false</UseSteadyBurnLights>
        <DfltSirenLtsActivateAtLstg>3</DfltSirenLtsActivateAtLstg>
        <Takedowns AllowUse="true" Mirrored="true" />
        <SceneLights AllowUse="true" IlluminateSidesOnly="true" />    
    </MISC>
    <!-- CRUISE -->
    <CRUISE>
        <DisableAtLstg3>true</DisableAtLstg3>
        <UseExtras Extra1="true" Extra2="false" Extra3="false" Extra4="true" />
    </CRUISE>
    <!-- AUX CORONAS -->
    <ACORONAS>
        <Headlights DfltPattern="8" ColorL="white" ColorR="white" />
        <TailLights DfltPattern="0" ColorL="red" ColorR="red" />
        <IndicatorsF DfltPattern="16" ColorL="red" ColorR="blue" />
        <IndicatorsB DfltPattern="5" ColorL="red" ColorR="red" />
        <ReverseLights DfltPattern="17" ColorL="white" ColorR="white" />
    </ACORONAS>
    <!-- SOUNDS -->
    <SOUNDS>
        <MainHorn InterruptsSiren="false" AudioString="SIRENS_AIRHORN" />
        <ManTone1 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <ManTone2 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone1 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <SrnTone2 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone3 AllowUse="false" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
        <SrnTone4 AllowUse="false" AudioString="VEHICLES_HORNS_AMBULANCE_WARNING" />
        <AuxSiren AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <PanicMde AllowUse="false" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
    </SOUNDS>
    <!-- WRNL -->
    <WRNL LightingFormat="leds" >
        <PresetPatterns>
            <Lstg3 Enabled="true" Pattern="22" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="0" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>3</Pattern>
            <Pattern>11</Pattern>
            <Pattern>12</Pattern>
        </ScanPatternCustomPool>
    </WRNL>
    <!-- PRML -->
    <PRML LightingFormat="leds" ExtrasActiveAtLstg2="1and4" >
        <PresetPatterns>
            <Lstg2 Enabled="false" Pattern="0" />
            <Lstg3 Enabled="true" Pattern="119" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="18" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true">
            <Pattern>40</Pattern>
            <Pattern>41</Pattern>
            <Pattern>42</Pattern>
        </ScanPatternCustomPool>
    </PRML>
    <!-- SECL -->
    <SECL LightingFormat="traf" DisableAtLstg3="true" >
        <PresetPatterns>
            <Lstg1 Enabled="true" Pattern="26" />
            <Lstg2 Enabled="false" Pattern="67" />
            <Lstg3 Enabled="false" Pattern="78" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="61" />
            <SrnTone1 Enabled="false" Pattern="61" />
            <SrnTone2 Enabled="false" Pattern="61" />
            <SrnTone3 Enabled="false" Pattern="61" />
            <SrnTone4 Enabled="false" Pattern="61" />
            <PanicMde Enabled="false" Pattern="61" />
            <OutOfVeh Enabled="false" Pattern="61" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
        </ScanPatternCustomPool>
    </SECL>
</vcfroot>
 

 

Share this comment


Link to comment
Share on other sites
On 1/25/2017 at 8:43 PM, xMoD said:
  Hide contents

<?xml version="1.0" encoding="utf-8"?>
<!-- ELS VEHICLE CONFIGURATION FILE -->
<vcfroot Description="2015 Charger" Author="thegreathah" >
    <!-- INTERFACE -->
    <INTERFACE>
        <LstgActivationType>auto</LstgActivationType>
        <DefaultSirenMode>standby</DefaultSirenMode>
        <InfoPanelHeaderColor>grey</InfoPanelHeaderColor>
        <InfoPanelButtonLightColor>red</InfoPanelButtonLightColor>
    </INTERFACE>
    <!-- EXTRAS OVERRIDE AND ENV LIGHTING-->
    <EOVERRIDE>    
        <Extra01 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra02 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra03 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra04 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra05 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra06 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra07 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra08 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra09 IsElsControlled="true" AllowEnvLight="true" Color="amber" OffsetX="0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra10 IsElsControlled="false" />
        <Extra11 IsElsControlled="false" />
        <Extra12 IsElsControlled="false" />
    </EOVERRIDE>
    <!-- MISC -->
    <MISC>
        <VehicleIsSlicktop>false</VehicleIsSlicktop>
        <ArrowboardType>off</ArrowboardType>
        <UseSteadyBurnLights>false</UseSteadyBurnLights>
        <DfltSirenLtsActivateAtLstg>3</DfltSirenLtsActivateAtLstg>
        <Takedowns AllowUse="true" Mirrored="true" />
        <SceneLights AllowUse="true" IlluminateSidesOnly="true" />    
    </MISC>
    <!-- CRUISE -->
    <CRUISE>
        <DisableAtLstg3>true</DisableAtLstg3>
        <UseExtras Extra1="true" Extra2="false" Extra3="false" Extra4="true" />
    </CRUISE>
    <!-- AUX CORONAS -->
    <ACORONAS>
        <Headlights DfltPattern="8" ColorL="white" ColorR="white" />
        <TailLights DfltPattern="0" ColorL="red" ColorR="red" />
        <IndicatorsF DfltPattern="16" ColorL="red" ColorR="blue" />
        <IndicatorsB DfltPattern="5" ColorL="red" ColorR="red" />
        <ReverseLights DfltPattern="17" ColorL="white" ColorR="white" />
    </ACORONAS>
    <!-- SOUNDS -->
    <SOUNDS>
        <MainHorn InterruptsSiren="false" AudioString="SIRENS_AIRHORN" />
        <ManTone1 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <ManTone2 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone1 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <SrnTone2 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone3 AllowUse="false" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
        <SrnTone4 AllowUse="false" AudioString="VEHICLES_HORNS_AMBULANCE_WARNING" />
        <AuxSiren AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <PanicMde AllowUse="false" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
    </SOUNDS>
    <!-- WRNL -->
    <WRNL LightingFormat="leds" >
        <PresetPatterns>
            <Lstg3 Enabled="true" Pattern="22" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="0" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>3</Pattern>
            <Pattern>11</Pattern>
            <Pattern>12</Pattern>
        </ScanPatternCustomPool>
    </WRNL>
    <!-- PRML -->
    <PRML LightingFormat="leds" ExtrasActiveAtLstg2="1and4" >
        <PresetPatterns>
            <Lstg2 Enabled="false" Pattern="0" />
            <Lstg3 Enabled="true" Pattern="119" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="18" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true">
            <Pattern>40</Pattern>
            <Pattern>41</Pattern>
            <Pattern>42</Pattern>
        </ScanPatternCustomPool>
    </PRML>
    <!-- SECL -->
    <SECL LightingFormat="traf" DisableAtLstg3="true" >
        <PresetPatterns>
            <Lstg1 Enabled="true" Pattern="26" />
            <Lstg2 Enabled="false" Pattern="67" />
            <Lstg3 Enabled="false" Pattern="78" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="61" />
            <SrnTone1 Enabled="false" Pattern="61" />
            <SrnTone2 Enabled="false" Pattern="61" />
            <SrnTone3 Enabled="false" Pattern="61" />
            <SrnTone4 Enabled="false" Pattern="61" />
            <PanicMde Enabled="false" Pattern="61" />
            <OutOfVeh Enabled="false" Pattern="61" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
        </ScanPatternCustomPool>
    </SECL>
</vcfroot>
 

 

Your sounds are still set to false you need to change them to true I attracted the section I am referring to if you need more help let me know 

IMG_4833.PNG

Share this comment


Link to comment
Share on other sites
On 1/25/2017 at 8:43 PM, xMoD said:
  Hide contents

<?xml version="1.0" encoding="utf-8"?>
<!-- ELS VEHICLE CONFIGURATION FILE -->
<vcfroot Description="2015 Charger" Author="thegreathah" >
    <!-- INTERFACE -->
    <INTERFACE>
        <LstgActivationType>auto</LstgActivationType>
        <DefaultSirenMode>standby</DefaultSirenMode>
        <InfoPanelHeaderColor>grey</InfoPanelHeaderColor>
        <InfoPanelButtonLightColor>red</InfoPanelButtonLightColor>
    </INTERFACE>
    <!-- EXTRAS OVERRIDE AND ENV LIGHTING-->
    <EOVERRIDE>    
        <Extra01 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra02 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra03 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra04 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra05 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra06 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra07 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra08 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra09 IsElsControlled="true" AllowEnvLight="true" Color="amber" OffsetX="0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra10 IsElsControlled="false" />
        <Extra11 IsElsControlled="false" />
        <Extra12 IsElsControlled="false" />
    </EOVERRIDE>
    <!-- MISC -->
    <MISC>
        <VehicleIsSlicktop>false</VehicleIsSlicktop>
        <ArrowboardType>off</ArrowboardType>
        <UseSteadyBurnLights>false</UseSteadyBurnLights>
        <DfltSirenLtsActivateAtLstg>3</DfltSirenLtsActivateAtLstg>
        <Takedowns AllowUse="true" Mirrored="true" />
        <SceneLights AllowUse="true" IlluminateSidesOnly="true" />    
    </MISC>
    <!-- CRUISE -->
    <CRUISE>
        <DisableAtLstg3>true</DisableAtLstg3>
        <UseExtras Extra1="true" Extra2="false" Extra3="false" Extra4="true" />
    </CRUISE>
    <!-- AUX CORONAS -->
    <ACORONAS>
        <Headlights DfltPattern="8" ColorL="white" ColorR="white" />
        <TailLights DfltPattern="0" ColorL="red" ColorR="red" />
        <IndicatorsF DfltPattern="16" ColorL="red" ColorR="blue" />
        <IndicatorsB DfltPattern="5" ColorL="red" ColorR="red" />
        <ReverseLights DfltPattern="17" ColorL="white" ColorR="white" />
    </ACORONAS>
    <!-- SOUNDS -->
    <SOUNDS>
        <MainHorn InterruptsSiren="false" AudioString="SIRENS_AIRHORN" />
        <ManTone1 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <ManTone2 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone1 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <SrnTone2 AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone3 AllowUse="false" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
        <SrnTone4 AllowUse="false" AudioString="VEHICLES_HORNS_AMBULANCE_WARNING" />
        <AuxSiren AllowUse="false" AudioString="VEHICLES_HORNS_SIREN_1" />
        <PanicMde AllowUse="false" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
    </SOUNDS>
    <!-- WRNL -->
    <WRNL LightingFormat="leds" >
        <PresetPatterns>
            <Lstg3 Enabled="true" Pattern="22" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="0" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>3</Pattern>
            <Pattern>11</Pattern>
            <Pattern>12</Pattern>
        </ScanPatternCustomPool>
    </WRNL>
    <!-- PRML -->
    <PRML LightingFormat="leds" ExtrasActiveAtLstg2="1and4" >
        <PresetPatterns>
            <Lstg2 Enabled="false" Pattern="0" />
            <Lstg3 Enabled="true" Pattern="119" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="18" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true">
            <Pattern>40</Pattern>
            <Pattern>41</Pattern>
            <Pattern>42</Pattern>
        </ScanPatternCustomPool>
    </PRML>
    <!-- SECL -->
    <SECL LightingFormat="traf" DisableAtLstg3="true" >
        <PresetPatterns>
            <Lstg1 Enabled="true" Pattern="26" />
            <Lstg2 Enabled="false" Pattern="67" />
            <Lstg3 Enabled="false" Pattern="78" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="61" />
            <SrnTone1 Enabled="false" Pattern="61" />
            <SrnTone2 Enabled="false" Pattern="61" />
            <SrnTone3 Enabled="false" Pattern="61" />
            <SrnTone4 Enabled="false" Pattern="61" />
            <PanicMde Enabled="false" Pattern="61" />
            <OutOfVeh Enabled="false" Pattern="61" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
        </ScanPatternCustomPool>
    </SECL>
</vcfroot>
 

 

<?xml version="1.0" encoding="utf-8"?>
<!-- ELS VEHICLE CONFIGURATION FILE -->
<vcfroot Description="2015 Charger" Author="thegreathah" >
    <!-- INTERFACE -->
    <INTERFACE>
        <LstgActivationType>auto</LstgActivationType>
        <DefaultSirenMode>standby</DefaultSirenMode>
        <InfoPanelHeaderColor>grey</InfoPanelHeaderColor>
        <InfoPanelButtonLightColor>red</InfoPanelButtonLightColor>
    </INTERFACE>
    <!-- EXTRAS OVERRIDE AND ENV LIGHTING-->
    <EOVERRIDE>    
        <Extra01 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra02 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra03 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.25" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra04 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra05 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra06 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" />
        <Extra07 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra08 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra09 IsElsControlled="true" AllowEnvLight="true" Color="amber" OffsetX="0.40" OffsetY="-0.80" OffsetZ="0.40" />
        <Extra10 IsElsControlled="false" />
        <Extra11 IsElsControlled="false" />
        <Extra12 IsElsControlled="false" />
    </EOVERRIDE>
    <!-- MISC -->
    <MISC>
        <VehicleIsSlicktop>false</VehicleIsSlicktop>
        <ArrowboardType>off</ArrowboardType>
        <UseSteadyBurnLights>false</UseSteadyBurnLights>
        <DfltSirenLtsActivateAtLstg>3</DfltSirenLtsActivateAtLstg>
        <Takedowns AllowUse="true" Mirrored="true" />
        <SceneLights AllowUse="true" IlluminateSidesOnly="true" />    
    </MISC>
    <!-- CRUISE -->
    <CRUISE>
        <DisableAtLstg3>true</DisableAtLstg3>
        <UseExtras Extra1="true" Extra2="false" Extra3="false" Extra4="true" />
    </CRUISE>
    <!-- AUX CORONAS -->
    <ACORONAS>
        <Headlights DfltPattern="8" ColorL="white" ColorR="white" />
        <TailLights DfltPattern="0" ColorL="red" ColorR="red" />
        <IndicatorsF DfltPattern="16" ColorL="red" ColorR="blue" />
        <IndicatorsB DfltPattern="5" ColorL="red" ColorR="red" />
        <ReverseLights DfltPattern="17" ColorL="white" ColorR="white" />
    </ACORONAS>
    <!-- SOUNDS -->
    <SOUNDS>
        <MainHorn InterruptsSiren="false" AudioString="SIRENS_AIRHORN" />
        <ManTone1 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_1" />
        <ManTone2 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone1 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_1" />
        <SrnTone2 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_2" />
        <SrnTone3 AllowUse="true" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
        <SrnTone4 AllowUse="true" AudioString="VEHICLES_HORNS_AMBULANCE_WARNING" />
        <AuxSiren AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_1" />
        <PanicMde AllowUse="true" AudioString="VEHICLES_HORNS_POLICE_WARNING" />
    </SOUNDS>
    <!-- WRNL -->
    <WRNL LightingFormat="leds" >
        <PresetPatterns>
            <Lstg3 Enabled="true" Pattern="22" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="0" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>3</Pattern>
            <Pattern>11</Pattern>
            <Pattern>12</Pattern>
        </ScanPatternCustomPool>
    </WRNL>
    <!-- PRML -->
    <PRML LightingFormat="leds" ExtrasActiveAtLstg2="1and4" >
        <PresetPatterns>
            <Lstg2 Enabled="false" Pattern="0" />
            <Lstg3 Enabled="true" Pattern="119" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="18" />
            <SrnTone1 Enabled="false" Pattern="18" />
            <SrnTone2 Enabled="false" Pattern="30" />
            <SrnTone3 Enabled="false" Pattern="62" />
            <SrnTone4 Enabled="false" Pattern="73" />
            <PanicMde Enabled="false" Pattern="18" />
            <OutOfVeh Enabled="false" Pattern="18" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true">
            <Pattern>40</Pattern>
            <Pattern>41</Pattern>
            <Pattern>42</Pattern>
        </ScanPatternCustomPool>
    </PRML>
    <!-- SECL -->
    <SECL LightingFormat="traf" DisableAtLstg3="true" >
        <PresetPatterns>
            <Lstg1 Enabled="true" Pattern="26" />
            <Lstg2 Enabled="false" Pattern="67" />
            <Lstg3 Enabled="false" Pattern="78" />
        </PresetPatterns>
        <ForcedPatterns>
            <MainHorn Enabled="false" Pattern="61" />
            <SrnTone1 Enabled="false" Pattern="61" />
            <SrnTone2 Enabled="false" Pattern="61" />
            <SrnTone3 Enabled="false" Pattern="61" />
            <SrnTone4 Enabled="false" Pattern="61" />
            <PanicMde Enabled="false" Pattern="61" />
            <OutOfVeh Enabled="false" Pattern="61" />
        </ForcedPatterns>
        <ScanPatternCustomPool Enabled="false" Sequential="true" >
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
            <Pattern>0</Pattern>
        </ScanPatternCustomPool>
    </SECL>
</vcfroot>

Share this comment


Link to comment
Share on other sites

When I use this some of the lights light up(and don't flash) and the siren only works like its a non els car,  any idea what that may be I've tried other VCF's and still don't work

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

LCPDFR.com Downloads Version: 1.0.20.2, updated 31st March 2018. What's new?
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.